Selected Items usage for EE 1.6.5

» Visit the Selected Items support page

How to use Selected Items with ExpressionEngine version 1.6.5 and above

Installation

As of ExpressionEngine version 1.6.5 the extension element of this add-on is no longer required.

  1. Copy the contents of the language folder to system/languages/english
  2. Copy the selecteditems folder in the module folder to system/modules

In the Control Panel:

  1. Install the module

Usage

With the addition of the fixed_order= parameter to the weblog entries tag in EE 1.6.5, you can now use the Selected Items module with EE’s built-in weblog tag features much more easily.

<ul>
{exp:selecteditems name="Test"}
{exp:weblog:entries weblog="default_site" fixed_order="{selecteditems_id}"}
<li class="{switch="one|two|three"}">{count}. <a href="{path=home}{url_title}">{title}</a></li>
{/exp:weblog:entries}
{/exp:selecteditems}
</ul>